Installing gcc-3.2

Ben Elliston bje@au1.ibm.com
Fri Jul 20 09:31:00 GMT 2007


On Fri, 2007-07-20 at 11:35 +0530, Venkatesan Jeevanandam wrote:

> I am getting the below error message while compiling, can u please help me.
> Is there any problem with gcc in backward compatibility? 

There are no guarantees about compiling old GCC releases with a more
modern version of GCC.  After all, we were not able to test this
combination when GCC 3.2 was released.

If you run into problems like this there are a few options:

  * try and fix the problems yourself so that you can get
    through the build
  * use a less modern version of GCC, like 3.4, and see if that
    works
  * if all else fails, you might have to find another system
    that has gcc <= 3.2 to build 3.2.

> This message (including attachment if any) is confidential and may be
> privileged.

Please do not post messages to a public mailing list if they are
confidential.  We have a policy about such things:
  http://gcc.gnu.org/lists.html#policies

Thanks,

-- 
Ben Elliston <bje@au.ibm.com>
Australia Development Lab, IBM



More information about the Gcc mailing list