[patch] duplicate convert_and_check in the c++ front end

Steven Bosscher stevenb.gcc@gmail.com
Mon Apr 3 14:56:00 GMT 2006


On 4/3/06, Rafael Espíndola <rafael.espindola@gmail.com> wrote:
> The attached patch duplicates convert_and_check into the c++ front
> end.

*cough* Non-normatively speaking, code duplication sucks :-)
Is there a reason why you can't use c-common.* and c_dialect_cxx()  instead?

Gr.
Steven



More information about the Gcc mailing list