Name of files and functions etc.
Zack Weinberg
zack@codesourcery.com
Tue Mar 29 22:21:00 GMT 2005
Tom Tromey <tromey@redhat.com> writes:
> David> Currently I have placed the factor out functions in a files named
> David> parse_factor.c (and .h). I feel this is a somewhat bad name,
> David> is there any rule for file naming in use at gcc.
>
> There is no rule I know of other than "whatever the maintainers will
> accept". Usually this means it has to be relatively clear and related
> to the purpose of the file.
parse_actions.c ?
zw
More information about the Gcc
mailing list