Spurious testsuite failures

Dan Kegel dank@kegel.com
Sat May 1 01:12:00 GMT 2004


Joe Buck wrote:
>>   http://kegel.com/crosstool/current/patches/expect-5.39/pr12096.patch
>>That fixes it for me.
> 
> 
> The latest expect version is 5.40.  Is the patch still needed?  I haven't
> seen this symptom on Solaris myself (though I rarely build CVS versions on
> Solaris).

As far as I recall, the patch is still needed even with 5.40.

On Solaris, I guess you need both this patch and the upcoming
Solaris kernel patch...

- Dan

-- 
My technical stuff: http://kegel.com
My politics: see http://www.misleader.org for examples of why I'm for regime change



More information about the Gcc mailing list