Comments on mode_for_size in stor-layout.c

Richard Kenner kenner@vlsi1.ultra.nyu.edu
Fri Oct 31 16:44:00 GMT 2003


They are now wrong with the change of GET_MODE_BITSIZE to mean precision.
Indeed, it's not clear that the name of the function is right anymore.

I suspect this is just the tip of the iceberg with this change.



More information about the Gcc mailing list