[ast-optimizer-branch] Simplification of Simple grammar
Diego Novillo
dnovillo@redhat.com
Wed Mar 27 07:25:00 GMT 2002
On Wed, 2002-03-27 at 09:50, Sebastian Pop wrote:
> What about modules like :
> - switch_to_if
> - for_to_do
> - while_to_do
>
> These functions can be called separately on passes that need a special form
> of the Simple grammar.
>
Sure. We can sort out naming conventions and other finer details once
we have the main components working.
Diego.
More information about the Gcc
mailing list