> On Thu, Jun 20, 2002 at 08:12:53PM +0200, Jan Hubicka wrote: > > Do you have idea for better name/better implementation? > > choose_inner_scope? OK, why not. Any idea how to implement it in fast enought way given that block numbers are not computed? Anything prevents me from calling set_block_levels in scope_to_insns_initialize? Honza > > > r~