Defining __powerpc__ in rs6000.h

Stan Shebs shebs@apple.com
Mon May 21 16:21:00 GMT 2001


David Edelsohn wrote:
> 
>         Darwin of course has to be different defining -D__ppc__ (:^).

Hey, SJ comes around checking every few weeks to make sure everybody
is "thinking different[ly]", we had to throw him a bone. :-)

But seriously, __powerpc__ would be fine - I don't see any existing
definitions/usages that would conflict.

Stan



More information about the Gcc mailing list