recent change to gcc

Tom Tromey
Tue Sep 5 15:37:00 GMT 2000

Bruce> "getpagesize" is not POSIX.  This is all getting way too yummy.  :-(
Bruce> How about forgetting mmap because its implementation is too lame?

There's a big chunk of code in aclocal.m4 that defines getpagesize()
in terms of various other things.  What about copying that into the
appropriate header?

Ditching mmap might also be appropriate.  I have no idea.


More information about the Gcc mailing list