Is egcs1.1.2-12 and egcs1.1.2-24 binary compatible ?

Ramakanta Pangeni rpangeni@inprise.com
Thu Jun 1 01:34:00 GMT 2000


Will somebody help me finding the difference between the two egcs minor
releases, viz. 1.1.2-12 and 1.1.2-24 ? The RedHat Linux v6.0 seems to
use the first, while the 6.1 uses the later. I need to understand
whether the binaries(libraries etc) compiled with one version of the
egcs can be used (linked) with those compiled with the other version.

Thanks.

Ramakanta Pangeni
rpangeni@inprise.com




More information about the Gcc mailing list