Gcc Problems??

Alex Buell alex.buell@tahallah.demon.co.uk
Fri Feb 18 22:29:00 GMT 2000


On Fri, 18 Feb 2000, Martin v. Loewis wrote:

> I haven't tried in a while, but in my experience, the 2.2 Linux kernel
> always crashed when compiled with gcc 2.95 (it would not boot).
> However, I'm not sure whose fault that is.

Using gcc 2.95.2 and the latest linux kernels should be OK as long as the
latest version of binutils is used.

Alan Cox put some fixes into the kernels for 2.95.2.

I use binutils-2.9.5.0.22

Works for me. 

Cheers, 
Alex
-- 
Signatures sucks.

http://www.tahallah.demon.co.uk



More information about the Gcc mailing list