gcc-2.95.2 on the Cobalt Qube2

Martin v. Loewis martin@loewis.home.cs.tu-berlin.de
Thu Feb 17 14:42:00 GMT 2000


> Are there any plans on porting 2.95.2 to the Cobalt Qube2?  Cobalt
> provides egcs-1.0.2, which is pretty old.  egcs-1.1.2 works (kind
> of), but I couldn't get 2.95.2 to work.  Is there a patch for 2.95.2
> for mips/Qube2?

Did you report the problems you are seeing? I don't think anybody has
explicit plans to support these systems, except potentially for owners
of them. I'd guess Cobalt may also be able to help.

Regards,
Martin


More information about the Gcc mailing list