gcc for HP-UX 8.0

Robert M. Coben rob@Polymorphic-Services.com
Tue Feb 1 08:59:00 GMT 2000


I need to build gcc on an HP-UX 8.0 system in order to compile
CSSC as a replacement to SCCS, to fix Y2K issues with that system,
which is no longer supported by HP directly.

I am having MANY problems building gcc-2.95.2 and was wondering
if you knew of a prior version of gcc (which supports c++) that
*is* buildable in the HP-UX 8.0 environment?

I have already been to the HP Porting Center and unfortunately
they only have binaries for HP's 700 series systems, and I have
HP 300 series machines, which are not binary compatible with the
700s.

Thanks in advance for any assistance you may provide......
.....Rob Coben
     Polymorphic Services, Inc.
     732-899-7227 (Voice)


More information about the Gcc mailing list