egcs-1.1.2 on AIX 4.3.2

Jeffrey A Law law@cygnus.com
Wed Jun 30 15:43:00 GMT 1999


  In message < 14178.31752.675042.612670@pilatus.rzg.mpg.de >you write:
  > In gcc/configure you find the line:
  > 
  >     rs6000-ibm-aix4.[3456789].* | powerpc-ibm-aix4.[3456789].*)
  > 
  > To avoid to fine-grained version-numbers, I called configure
  > with an argument `rs6000-ibm-aix4.3'.
  > 
  > This fails to match the above case-construct due to the
  > additional dot. The case should better read:
Ah yes.

In general you should avoid specifying host/targets unless it is absolutely
necessary.  Though as you noted, the configure strings need not require
a sub-version #.

I've installed a patch to fix this problem.
jeff



More information about the Gcc mailing list