Upgrading glibc and egcs at the same time

Andreas Jaeger aj@arthur.rhein-neckar.de
Wed Jun 30 15:43:00 GMT 1999


>>>>> Jeffrey A Law writes:

Jeff>   In message < 199906302058.NAA24163@yamato.synopsys.com >you write:
>> As I understood it, there were political reasons for this, relating to
>> egcs dependencies in glibc 2.1 (someone please correct me if I'm wrong),
Jeff> That was my understanding.  It was considered unacceptable for the GNU C
Jeff> library to require a compiler that was not the official GCC.

With the release of glibc 2.1.1 everything is fine again since 2.1.1
works with gcc 2.8.1, egcs and gcc 2.95.

The problem with the glibc web pages is AFAIK just that nobody cares
to update them.  I guess that volunteers are welcome.

Andreas
-- 
 Andreas Jaeger   aj@arthur.rhein-neckar.de    jaeger@informatik.uni-kl.de
  for pgp-key finger ajaeger@aixd1.rhrk.uni-kl.de


More information about the Gcc mailing list