dejagnu questions for egcs testing

Jeffrey A Law law@cygnus.com
Tue Sep 8 02:42:00 GMT 1998


  In message < 19980907163614.A10696@helium.inexs.com >you write:
  > I have only been able to find the following rpm files for dejagnu:
  > 
  > dejagnu-980122-1.src.rpm and dejagnu-970221-9.src.rpm
  > and dejagnu-1.3-1.i386.rpm
  > 
  > The egcs docs say to use dejagnu-971222.tar.gz  
  > Are any of those versions listed above suitable, and if not, is there an
  > easy way to get a %files list for building the suggested package as an rpm?
dejagnu-1.3.1 is definitely not suitable.  The others ought to be OK
since they are newer than 971222 :-)

jeff



More information about the Gcc mailing list