which glibc2 version

Pinwu Xu pxu@perigee.net
Fri Sep 4 05:05:00 GMT 1998


Hi there,
   Sorry for the off-topic question. I am using Slackware, just got
egcs-1.1a on i486-pc-linux-gnulibc1, as egcs now is thread-safe (am
I correct?), I would like to get glibc2 installed as the main 
library by compiling it myself. I've got the glibc2.0.6 compiled, 
and the "make check" run, with binutils-libc5-2.9.1.0x, make-3.77.
However for some of the test results (reading the *.out file) it 
doesn't say if the test succeeds, such as the *sort.out. 
   I would like to know if there is a preferred glibc2 version? 
I would also include the patch which enables gdb to debug threads.
   TIA.

Pinwu

=====================================================================
| Pinwu Xu                                                          | 
|                                                                   |
| 313 Arrowhead Dr. #N         email: pxu@perigee.net               |
| Charlotte, NC 28213                 pinwu_xu@hotmail.com          |
| 704-921-0438(H)              http://www.eng.ua.edu/~pxu           |
| 704-594-2014(O)              http://www.perigee.net/~pxu          |
=====================================================================
 




More information about the Gcc mailing list