>parport_share.c: In function `parport_register_port_R36e2f16b': > >The odd function name would be the first thing that caught my eye :) The stuff at the end is due to module versioning, it's no big deal. The bug is in the kernel and DaveM has posted a fix already I think. p.