heapsort in frame.c, conflict with BSD/OS definition

Shigeya Suzuki shigeya@foretune.co.jp
Mon Apr 20 22:16:00 GMT 1998

>>>>> "wilson" == Jim Wilson <wilson@cygnus.com> writes:

wilson> Thanks.  I checked in a slightly modified version of your
wilson> patch.  I added a comment to explain why we changed the
wilson> function name, and I renamed it to frame_heapsort instead of
wilson> inline_heapsort, since a module specific name seemed to make
wilson> more sense to me.

That's appropriate name for it. thank you.


More information about the Gcc mailing list