libg++

Mumit Khan khan@xraylith.wisc.edu
Tue Dec 2 13:14:00 GMT 1997


Lee Iverson <leei@ai.sri.com> writes:
> 
> Is anyone working on reconstructing libg++ so that it will work with
> egcs?  I realize that it is somewhat officially considered *obsolete*
> but we have a bunch of legacy code that, until we get it converted,
> depends critically on libg++.
> 

I use a slightly modified version of libg++-2.8.0b6. The only mods are:
    
    - patch from HJ Lu to fix a bug (shows up only with glibc2? Can't
      remember exactly)
    - replace gxx_includedir with gxx_include_dir to conform to the new
      egcs configure (as of egcs-971127 I believe).

Regards,
Mumit -- khan@xraylith.wisc.edu
http://www.xraylith.wisc.edu/~khan/



More information about the Gcc mailing list