[PATCH v15 2/4] gcc/: Rename array_type_nelts() => array_type_nelts_minus_one()
Joseph Myers
josmyers@redhat.com
Wed Oct 16 11:08:10 GMT 2024
On Wed, 16 Oct 2024, Alejandro Colomar wrote:
> On Wed, Oct 16, 2024 at 10:34:21AM GMT, Joseph Myers wrote:
> > On Wed, 16 Oct 2024, Alejandro Colomar wrote:
> >
> > > The old name was misleading.
> > >
> > > While at it, also rename some temporary variables that are used with
> > > this function, for consistency.
> >
> > This patch is OK. Note that in ChangeLog entries as in other
> > documentation, a function is referred to just as function_name, not as
> > function_name().
>
> Should I also change the Subject (1st line of the commit message)?
Yes.
--
Joseph S. Myers
josmyers@redhat.com
More information about the Gcc-patches
mailing list