[PATCH] Bump required minimum DejaGnu version to 1.5.3

Richard Biener richard.guenther@gmail.com
Thu Nov 4 12:41:13 GMT 2021


On Thu, Nov 4, 2021 at 12:57 PM Segher Boessenkool
<segher@kernel.crashing.org> wrote:
>
> On Fri, Oct 29, 2021 at 09:32:21AM +0200, Richard Biener via Gcc-patches wrote:
> > On Fri, Oct 29, 2021 at 2:42 AM Bernhard Reutner-Fischer via
> > Gcc-patches <gcc-patches@gcc.gnu.org> wrote:
> > >
> > > From: Bernhard Reutner-Fischer <aldot@gcc.gnu.org>
> > >
> > > Bump required DejaGnu version to 1.5.3 (or later).
> > > Ok for trunk?
> >
> > OK.
>
> If we really want to require such a new version of DejaGnu (most
> machines I use have 1.5.1 or older), can we include it with GCC please?

I checked before approving that all regularly supported SLES releases have
1.5.3 or newer (in fact they even have 1.6+).  Only before SLE12 SP2 you
had the chance to run into 1.4.4.  I guess you run into old versions on
big-endian ppc-linux which tend to be quite old if you rely on enterprise OS?

Richard.

>
> Segher


More information about the Gcc-patches mailing list