rs6000: Require ELFv2 ABI for ROP test (PR100750)

Bill Schmidt wschmidt@linux.ibm.com
Thu Jun 3 14:40:45 GMT 2021


On 6/1/21 7:44 PM, Segher Boessenkool wrote:
> It would be nice if we had a selector for when we can use -mrop-protect,
> instead of assuming it is only for ELFv2.
>
Agreed -- I'll take a note and try to get to this sometime.


More information about the Gcc-patches mailing list