rs6000: Require ELFv2 ABI for ROP test (PR100750)

Segher Boessenkool segher@kernel.crashing.org
Wed Jun 2 00:44:24 GMT 2021


On Tue, Jun 01, 2021 at 11:18:05AM -0500, Bill Schmidt wrote:
> Hi!  PR100750 reports a failure on my part to require the ELFv2 ABI for
> one of the ROP tests.  This fixes that.

It would be nice if we had a selector for when we can use -mrop-protect,
instead of assuming it is only for ELFv2.


Segher


More information about the Gcc-patches mailing list