[PATCH 2/2] Rename SINGE_VALUE to TOPN_VALUES counters.

Martin Liška mliska@suse.cz
Wed Jul 3 12:41:00 GMT 2019


On 7/3/19 11:09 AM, Jan Hubicka wrote:
> OK,
> I would rename the __gcov_topn_values_profiler to _v2 since we had this
> function before.

It's bit tricky, but we hadn't because I named that *_values_*. We used to
have *_value_* :)

Martin



More information about the Gcc-patches mailing list