[v3] Update Solaris baselines for GCC 9.1

Jonathan Wakely jwakely@redhat.com
Fri Apr 26 11:14:00 GMT 2019


On 26/04/19 09:58 +0200, Rainer Orth wrote:
>It recently occured to me that almost none of the libstdc++ abi
>baselines have been updated for the GCC 9 release.  The following patch
>corrects this for Solaris.  The baselines were generated on the affected
>releases with make new-abi-baseline.  Given that they only contain
>additions for versions GLIBCXX_3.4.26 and CXXABI_1.3.12, they seem
>sensible.
>
>Full bootstraps across the whole range ({i386,amd64}-pc-solaris2.1[01],
>sparc{,v9}-sun-solaris2.1[01]) just running on both mainline and the
>gcc-9 branch.
>
>Ok for mainline and gcc-9 branch if they pass?

OK for trunk.
OK for gcc-9-branch assuming Jakub acks it too.


>Please note that I won't be able to commit myself until mid next week
>since I'm leaving for a short vacation soon.

I can commit the patches if you confirm the testing passes.

Thanks.



More information about the Gcc-patches mailing list