[PATCH] PR target/85358 patch v2: Add target hook to prevent default widening

Segher Boessenkool segher@kernel.crashing.org
Mon May 28 12:25:00 GMT 2018


On Fri, May 25, 2018 at 02:49:47PM -0400, Michael Meissner wrote:
> 	* target.def (default_fp_widening_p): New target hook to automatic
> 	widening betwen two floating point modes.

"default" is a pretty bad name.

The rs6000 parts are fine of course, if the rest is.


Segher



More information about the Gcc-patches mailing list