install.texi and arm

Nick Clifton nickc@redhat.com
Mon Mar 13 10:49:00 GMT 2017


Hi Guys,

>>> References to dependencies on really, really old versions of
>>> binutils (talking 10+ years here) which I think we can remove.

>>    ARM-family processors.  Subtargets that use the ELF object format
>>    require GNU binutils 2.13 or newer.  Such subtargets include:

>> Okay to yank this?
> 
> Fine by me.

Me too.

> Nick, do you have any objections to this?

None.  Are you intending to replace the requirement with a more recent
version of the binutils, or just remove the requirement entirely ?

Cheers
  Nick




More information about the Gcc-patches mailing list