install.texi and i?86-*-linux* (was: Target maintainers: doc/install.texi love and care)

Gerald Pfeifer gerald@pfeifer.com
Sun Mar 12 11:36:00 GMT 2017


On Sun, 12 Mar 2017, Gerald Pfeifer wrote:
> References to dependencies on really, really old versions of
> binutils (talking 10+ years here) which I think we can remove.
> Let me follow-up with some of you with concrete suggestions 
> around that.

The i?86-*-linux* section currently has this:

  As of GCC 3.3, binutils 2.13.1 or later is required for this platform.
  See @uref{http://gcc.gnu.org/PR10877,,bug 10877} for more information.

Okay to yank it?

Gerald



More information about the Gcc-patches mailing list