fix inconsistent install paths between gccgo and go tool

Ian Lance Taylor iant@golang.org
Wed Jan 22 00:19:00 GMT 2014


On Tue, Jan 21, 2014 at 3:29 PM, Michael Hudson-Doyle
<michael.hudson@linaro.org> wrote:
>
> This patch for the 4.8 branch fixes an inconsistency between gccgo's
> libgo and the go tool over where libraries installed with "go install
> -compiler gccgo" end up.  Even if it's not strictly required, it makes
> sense to me that as gccgo implements go 1.1 it should match the go tool
> from that particular version of the go distribution (and also newer
> ones!).

This is OK for 4.8 branch.

Thanks.

Ian



More information about the Gcc-patches mailing list