Mention of gcc 4.5 as first version with plugin support

Dave Johansen davejohansen@gmail.com
Fri Jan 11 04:00:00 GMT 2013


Currently, the plugin documentation doesn't mention that it requires
gcc 4.5 or later. The patch to add this statement is attached and
here's the ChangeLog:

2013-01-10  Dave Johansen  <davejohansen@gmail.com>

        * gcc/doc/plugins.texi: Added gcc.4.5.0 or later note to
Plugins documentation.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: plugins_doc.patch
Type: application/octet-stream
Size: 449 bytes
Desc: not available
URL: <http://gcc.gnu.org/pipermail/gcc-patches/attachments/20130111/d29b689a/attachment.obj>


More information about the Gcc-patches mailing list