top level configure patch committed: Disable libgo on some systems

Ian Lance Taylor iant@google.com
Tue Feb 5 22:36:00 GMT 2013


This patch to the top level configure script avoids building libgo on
some systems where it is known to not work.  Bootstrapped on
x86_64-unknown-linux-gnu, where it does work.  Committed to mainline.
This is PR 55969.

Ian


2013-02-05  Ian Lance Taylor  <iant@google.com>

	PR go/55969
	* configure.ac: Disable libgo on some systems where it does not
	work.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: foo.patch
Type: text/x-diff
Size: 711 bytes
Desc: patch
URL: <http://gcc.gnu.org/pipermail/gcc-patches/attachments/20130205/2478efda/attachment.bin>


More information about the Gcc-patches mailing list