[PATCH] Fix recent warning about pending_assemble_externals_processed

Dominique Dhumieres dominiq@lps.ens.fr
Mon Dec 17 17:19:00 GMT 2012


> This was fixed on trunk yesterday.

Actually I have reported it yesterday and fixed it in my tree,
but I don't have write access to SVN, so it is not fixed yet.

> The warning must be present on 4.6 and 4.7
> but doesn't cause a build error.

The error is due to the compilation with -Werror. If it is the case
for 4.6 and 4.7 it should also trigger the build error (I did not
check).

Dominique



More information about the Gcc-patches mailing list