libobjc: Remove Traditional Objective-C runtime API

Nicola Pero nicola.pero@meta-innovation.com
Wed Jun 8 08:27:00 GMT 2011


>> This patch completes the removal of the public part of the 
>> Traditional Objective-C runtime API from libobjc.
>> 
>> From now on, the only supported API is the "Modern" API. :-)
> 
> If you are removing exported functions from libobjc.so, you should
> bump VERSION= in libobjc/configure.ac.

Yes, sure ... shall I do that now ?  I'm not done with changes yet. ;-)

I suppose we'll bump VERSION only once between 4.6.0 and 4.7.0 ?
Or do we want to keep bumping it at every change ?

Thanks



More information about the Gcc-patches mailing list