libquadmath with older versions of gcc

Basile Starynkevitch
Fri Jun 3 05:49:00 GMT 2011

On Thu, 2 Jun 2011 14:44:05 -0700 (PDT)
Syed Bilal Mehdi <> wrote:
> I am using old version of Matlab that requires me to use gcc-4.1 (or
> gcc-4.2.0 as the latest). 

Do you understand why? My naive opinion is that, for C code, you could
use a latest gcc, even 4.6. (for C++ it really could be false, because
e.g. of mangling issues).

Did you try using gcc-4.6? What is concretely happening? 


email: basile<at>starynkevitch<dot>net mobile: +33 6 8501 2359
8, rue de la Faiencerie, 92340 Bourg La Reine, France
*** opinions {are only mine, sont seulement les miennes} ***

More information about the Gcc-patches mailing list