PATCH: gengtype-lex.l warning

Ben Elliston bje@au1.ibm.com
Tue Jan 6 11:57:00 GMT 2009


> Are we at or close to being able to remove the -Wno-error from
> gengtype-lex.o ?

Not quite.  On my build system, we have flex 2.5.4 installed.  This
version still generates code with warnings.  On my laptop, I have 2.5.35
installed, which generates none.  Guess we need to wait a little longer.

Cheers, Ben




More information about the Gcc-patches mailing list