PATCH, v3: fix error from configure

Paolo Bonzini bonzini@gnu.org
Fri Dec 19 10:53:00 GMT 2008


Ben Elliston wrote:
> On some targets, $target_thread_file can be unset (I'm not sure if that
> is the right behaviour or not).  This patch protects against a "unary
> operator expected" error from the configure script.  OK for mainline?

Ok.

Paolo



More information about the Gcc-patches mailing list