[PATCH]: Omit obsolete Darwin from XFAIL for g++.old-deja/g++.eh/badalloc1.C

Jack Howarth howarth@bromo.med.uc.edu
Wed Dec 3 23:43:00 GMT 2008


On Wed, Dec 03, 2008 at 02:38:05PM -0800, Mike Stump wrote:
> On Dec 3, 2008, at 6:09 AM, Jack Howarth wrote:
>> Currently, g++.old-deja/g++.eh/badalloc1.C is XFAILing on
>> x86_64-apple-darwin10 because of a XFAIL on darwin[1-7]*. Since
>> these are all obsolete versions of darwin, this patch omits the
>> *-*-darwin[1-7]* target from the XFAIL. Okay for gcc trunk?
>
> No, just change the 1-7 to be 3-7.  Otherwise, ok.

Right, we certainly don't want to remove the trailing * or
things like darwin7.1.0 won't match. I'll post a revised patch.
              Jack



More information about the Gcc-patches mailing list