PATCH: [4.1/4.2/4.3]: Gcc failed to detect Linux linker version

Mark Mitchell mark@codesourcery.com
Thu Sep 13 18:56:00 GMT 2007


Paolo Bonzini wrote:
> H.J. Lu wrote:
>> Linux linker version is reported as 2.18.50.0.2.20070912. configure
>> failed to parse it. This patch fixes. Tested on Linux/x86-64. OK
>> to install to 4.1/4.2/4.3?
> 
> Ok for 4.1 and 4.3.  For 4.2, ask Mark.

OK.

(But, can we please stop making the GNU/Linux linker version numbers
ever weirder?  We seem to have a patch like this rather often...)

-- 
Mark Mitchell
CodeSourcery
mark@codesourcery.com
(650) 331-3385 x713



More information about the Gcc-patches mailing list