PATCH: 4.3 bootstrap broken when configured as i386-linux

Revital1 Eres ERES@il.ibm.com
Mon Mar 26 19:23:00 GMT 2007


> > >  ],
> > >  [
> > >    case $target in
> > > -    powerpc*-*-linux* | i?86*-*-linux* | x86_64*-*-linux*)
> > > +    powerpc*-*-linux* | i?86*-linux* | x86_64*-linux*)
> > >        enable_decimal_float=yes
> >
> > It won't work when configured as powerpc-linux, pentium4-linux, .....
> >
> >
> > H.J.
> >
>
> Yeah you are right.  I wondered whether I should have made powerpc*-linux
as
> well, but since only x86 users were complaining, I tried to make the
minimal patch.
>
>

Please see -
http://gcc.gnu.org/ml/gcc/2007-03/msg00989.html

Thanks,
Revital



More information about the Gcc-patches mailing list