[PATCH][PING] Script for automatic checking of patches

Mark Mitchell mark@codesourcery.com
Wed Dec 26 21:57:00 GMT 2007


Sebastian Pop wrote:
>> As per all other FSF submissions to GCC, new scripts should be "GPLv3 or
>> later".  As for existing scripts, if they say "v2 or later" they should
>> be upgraded to "v3 or later".  If they just say "v2", we should probably
>> just leave them alone.  If we're sufficiently motivated, we could ask
>> the FSF what to do -- but that's probably overkill for a few shell
>> scripts that aren't part of GCC itself.
> 
> Attached is a patch that changes all the GPLv2 or later to GPLv3.

OK, thanks.

-- 
Mark Mitchell
CodeSourcery
mark@codesourcery.com
(650) 331-3385 x713



More information about the Gcc-patches mailing list