[PATCH] Add support for --disable-libjava-multilib

Jack Howarth howarth@bromo.msbb.uc.edu
Sat Dec 15 06:31:00 GMT 2007


David,
    The reason I ask is that on Darwin the -m64 support for
powerpc is broken in libffi. So for our fink gcc42 packages
we have had to hack up the Makefile.in's to allow a multilib
build for c, c++, objc and gfortran but not java.
             Jack

On Fri, Dec 14, 2007 at 08:32:41PM -0800, David Daney wrote:
> Jack Howarth wrote:
>> Jakub,
>>    Shouldn't this also be expanded to include not building boehm-gc
>> and libffi as multilib as well? There isn't much point in building those
>> as multilib if you aren't going to build libjava that way.
>>                       Jack
>>   
> Oh, for that we already have --enable-languages=c,c++ :-)
>
> David Daney



More information about the Gcc-patches mailing list