[PATCH]: begin removing size_int_type
Tue Aug 24 16:27:00 GMT 2004
Nathan Sidwell wrote:
> Gabriel Dos Reis wrote:
>> Nathan Sidwell <email@example.com> writes:
>> Hmm, the naming looks odd to me. Why not
>> * build_int_cst
>> * build_uint_cst
>> * build_wide_int_cst
> because the u applies to the provided value, NOT to the type of the const
> being created.
This is OK.
I've always found the current interface clunky and confusing; I mix up
high/low too often.
More information about the Gcc-patches