PATCH: GEN_INT_MODE v2

Lars Brinkhoff lars.spam@nocrew.org
Mon Mar 18 12:10:00 GMT 2002


Stan Shebs <shebs@apple.com> writes:
> Lars Brinkhoff wrote:
> > Richard Henderson <rth@redhat.com> writes:
> > > On Fri, Mar 15, 2002 at 10:53:14PM +0100, Lars Brinkhoff wrote:
> > > > One reason to keep the all-upper-case name could be that programmers
> > > > should think of it as a close relative of GEN_INT.  But I dunno.
> > > That was my thought.  If there's objection, we can change it.  I
> > > don't really care either way.
> > Neither do I, but I haven't seen any objections (other than Stan
> > Shebs', if that counts).
> I like to think I matter, at least a little bit. :-)

Oh, of course, I just didn't know whether you actually objected or
not.

So, what name do you suggest?  gen_int_mode?

-- 
Lars Brinkhoff          http://lars.nocrew.org/     Linux, GCC, PDP-10,
Brinkhoff Consulting    http://www.brinkhoff.se/    HTTP programming



More information about the Gcc-patches mailing list