Patch to make get_condition more flexible.

Richard Henderson
Wed Feb 16 00:14:00 GMT 2000

On Wed, Feb 16, 2000 at 03:09:29AM -0500, John Wehle wrote:
> Gcc already has canon_rtx and canon_reg.  How strongly are you
> advocating that I use a verb for the function instead of a noun
> which appears to be used for similar functions?

I'd forgotten about those.  Blah.  Sigh.

No, I think I'd prefer to use the verb form anyway.  Then
perhaps I'll go change the others.  ;-)


More information about the Gcc-patches mailing list