aix configury patch

Jeffrey A Law law@cygnus.com
Mon Jun 14 02:59:00 GMT 1999


If one configures with "rs6000-ibm-aix4.3" configure will select the
wrong aix configuration because configure requires a sub-version #.

This patch fixes the problem.



        * configure.in (rs6000-ibm-aix4.3*, powerpc-ibm-aix4.3*): Do not
        require a sub-version #.
        * configure: Rebuilt.

Index: configure.in
===================================================================
RCS file: /egcs/carton/cvsfiles/egcs/gcc/configure.in,v
retrieving revision 1.255
diff -c -3 -p -r1.255 configure.in
*** configure.in	1999/06/11 06:24:48	1.255
--- configure.in	1999/06/14 09:54:56
*************** changequote([,])dnl
*** 2938,2944 ****
  		use_collect2=yes
  		;;
  changequote(,)dnl
! 	rs6000-ibm-aix4.[3456789].* | powerpc-ibm-aix4.[3456789].*)
  changequote([,])dnl
  		tm_file=rs6000/aix43.h
  		if test x$host != x$target
--- 2938,2944 ----
  		use_collect2=yes
  		;;
  changequote(,)dnl
! 	rs6000-ibm-aix4.[3456789]* | powerpc-ibm-aix4.[3456789]*)
  changequote([,])dnl
  		tm_file=rs6000/aix43.h
  		if test x$host != x$target




More information about the Gcc-patches mailing list