Warning policy?

Jeffrey A Law law@cygnus.com
Tue Jan 5 07:20:00 GMT 1999


  In message < 199901051514.KAA12156@caip.rutgers.edu >you write:
  > 	Urg.  Yes, if your stage1 compiler is a snapshot between 2.92.1
  > -> 2.92.33, it'll fail.  (Is this a common practice?  I would have
  > thought not, because if you had a problem, you wouldn't know whether the
  > stage1 compiler was at fault or the current snapshot was.  Obviously too
  > much ass-u-ME-ing :-) on my part though.)
  > 
  > 
  > What I need to do is test "GCC < 2.92.34".  Is there a way to check the
  > egcs micro version number?
Nuts.  I don't think we have the micro version #.

I'm starting to think an autoconf test is a better solution...

jeff



More information about the Gcc-patches mailing list