gcc-7.2.0 on solaris 10 x86

Neal Elliott via gcc-help gcc-help@gcc.gnu.org
Fri Sep 15 10:08:00 GMT 2017


Hi Dennis, 

                     since I'm using a sun compiled version of gcc to build the new version of gcc, I believe that the sun version of gcc is calling the GNU assembler version 2.15. 
I see that I'm quite a few releases behind the current version, I'll try to build and install the latest version of GNU binutils. 

-bash-3.2$ gcc -v
Reading specs from /usr/sfw/lib/gcc/i386-pc-solaris2.10/3.4.3/specs
Configured with: /builds/sfw10-gate/usr/src/cmd/gcc/gcc-3.4.3/configure --prefix=/usr/sfw --with-as=/usr/sfw/bin/gas --with-gnu-as --with-ld=/usr/ccs/bin/ld --without-gnu-ld --enable-languages=c,c++ --enable-shared
Thread model: posix
gcc version 3.4.3 (csl-sol210-3_4-branch+sol_rpath)
-bash-3.2$ /usr/sfw/bin/gas -V
GNU assembler version 2.15 (i386-pc-solaris2.10) using BFD version 2.15



More information about the Gcc-help mailing list