sorry, unimplemented: Graphite loop optimizations cannot be used

dE de.techno@gmail.com
Tue Jan 26 15:56:00 GMT 2016


On 01/23/2016 04:53 PM, Jonathan Wakely wrote:
> On 23 January 2016 at 04:41, dE wrote:
>> Then again I recompiled GCC without graphite support, removed cloog, isl,
>> ppl, then recompiled GCC with graphite support and then compiled cloog, isl,
>> ppl.
> GCC 5.3 doesn't use cloog or ppl, it only needs ISL version 0.14 (or 0.12.2).
>
> Doing it twice is a complete waste of time, just build it once with
> ISL and you'll have the graphite support.

This appears to be a distro problem. I'll revert if the problem persists.

Thanks!



More information about the Gcc-help mailing list