how to access the online manuals?

Bob Wilkinson bob.wilkinson@cristie.com
Fri Apr 1 10:08:00 GMT 2016


On Thu, Mar 31, 2016 at 05:42:27PM -0700, Carol LePage wrote:
> Hi,
> 
> Something seems to have changed recently at the gcc.gnu.org web server.
> I don't have permission to access these pages, which are linked from
> https://www.gnu.org/software/gcc/index.html:
> 
> http://gcc.gnu.org/onlinedocs/
> https://gcc.gnu.org/about.html
> 
> I haven't tried many other links, but most of them seem to work.  I get
> a  page like:
> 
> Forbidden
> 
> You don't have permission to access /onlinedocs/ on this server.
> Apache Server at gcc.gnu.org Port 443

Hi Carol

I can access both pages without any need for manual intervention.
Since you are getting errors from port 443 (typically https), I think
that you may be missing some SSL certificates from your machine.

> There are numerous other places that reference that URL, and they all
> get the same error message.  Is there something I need to do on my
> browser?  Firewall?  Could you make the error page more explicit about
> why I don't have permission?

I think that the error page is standard, it only says what it knows
i.e. you do not have permission (i.e. full SSL certification) to
access.

> thanks,
> -carol

Bob



More information about the Gcc-help mailing list